[PHP-users 8621] Re: インストール失敗がしてしまう
akira.i
php-users@php.gr.jp
Fri, 12 Jul 2002 18:03:41 +0900
あきらです。
勉強中の身ですが・・・・
エラーメッセージにもありますが、
--with-apxs=/usr/local/apache/bin/apxs
とするといかがでしょうか
> PHP4.1.2を./counfigure -with-apxs=/usr/local/apache/bin
> としたところ
> Sorry, I was not able to successfully run APXS. Possible reasons:
>
> 1. Perl is not installed;
> 2. Apache was not compiled with DSO support (--enable-module=so);
> 3. 'apxs' is not in your path. Try to use --with-apxs=/path/to/apxs
> The output of /usr/local/apache/bin follows
> ./configure: /usr/local/apache/bin: cannot execute
> configure: error: Aborting
>
> となって失敗をしてしまいました。
>
> Perlはインストールしてありますし、動いています
> apacheのDSOサポートも httpd -lで mod_so.cがリストに出てきます
>
> 原因が分かりません。すみませんがいったい原因はなんなのでしょうか
参考になれば幸いです。
--
akira.i <akira@akira.no-ip.biz>